Events Not Recording

Hello,

I am having a lot of events coming in from one camera saying “This event did not record correctly.”

This is just one camera (out of 4) - has anybody else had a similar issue or have any tips please?

Thank you

Hi @CKeeney. Which model of Ring Doorbell or Security Camera is this happening on? You can find the model name on the Device Health page. Additionally, what is the RSSI listed on the Device Health page? If possible, it would also be helpful if you could share a screenshot of this error message you’re seeing in the Ring app.

A post was split to a new topic: Missed recording at night

I too am having this issue.
RSSI-39
Video Doorbell 1st Gen
Firmware up-to-date
I have tried reboot, and short of complete delete/re-add…
@Caitlyn_Ring

Hi @cguella. I’m happy to chime in. I would also recommend rebooting your router by unplugging it for 10 seconds and plugging it back in. We also have this Help Center page with other steps to try for your concern. If you have tried these steps and are still having the same concern, give our support team a call at one of the numbers available here for further assistance. If you are outside of the US, please visit here to see how to contact support.