Entry delay has stopped sounding

I’ve had my Ring system installed a few months, and I haven’t made any changes to it lately.

It used to be that when I left the house, I would get an “Exit delay starting” message, and when I re-entered the house I would get “Entry delay starting” and after I entered my code, I would get “Disarmed”.

Now, I only get the “Exit delay starting” message. When I return and open the door, there is no message, and when I enter my code, I still get the “Disarmed” message.

Any ideas? Where to look, how to fix?

BTW if I try to arm the system with the door open, I get the “sensors required bypass” message, so it seems the door sensor is working fine.

Hi there, @sailorguy1! As mentioned in our Entry/ Exit delay help center article, during the entry delay you should hear reminder chirps for the time of your delay timer. The exit delay should, of course, play a countdown sound. If this is not the case, check the delay settings for each mode from the Ring app > Main Menu > Settings > Modes options.

As you are able to hear the exit delay, the Keypad and Base Station volume is likely turned up, but it is worth ensuring they are at maximum volume to hear these sounds throughout the home. Feel free to let us know how this goes! :slight_smile:

The volume setting on the keypad hasn’t been changed, and it’s loud enough for me to hear it. The keypad is in a quiet environment with no noise to contend with. I do get the reminder chirps too when everything is working normally.

I stopped following this thread because the Entry Delay notification started working again, and it worked for several days. Last night when I came home, however, it did NOT sound. It appears the problem is intermittent.

Ideas? Next steps to troubleshoot this?

That’s odd to hear this concern returned, @sailorguy1. Nevertheless, thank you for letting us know this happened again. As it does sound intermittent in nature, and you’ve checked all entry/ exit delay settings and sound options, this may require a closer look from our support team.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to also let us know how this goes! :slight_smile: