Entry delay / alarm only starts sometimes when entering front door

My entry delay, when entering through the front door, only works about 1/3rd of the time. When I enter my home the doorbell sound chimes, but the entry delay doesn’t start. Basically I’m in the house and nothing happens. The siren won’t sound, because it doesn’t register for some reason. 1/3rd of the time or so, it does work, and I have to enter the code, as it should always be. This is very troubling, because it makes the entire system worthless.

I have checked all the help forums - everything is set-up. It is a main door contact sensor, set to main door, with a 60 second entry delay. It works periodically. When it does not work (the entry delay doesn’t start), it still makes the chime sound. So the contact is working, but it’s not setting off when I come home. I noticed this specifically is a problem when we’re gone for at least an hour or so. If I try to “test” it out, it works every time, just opening the door.

Hi @pevsfreedom. When this happens, what Mode was your Ring Alarms system set to? The Entry Delay will only trigger after a Main Door is opened if your system is armed in Home or Away Mode, and the Contact Sensor being opened is monitored in that Mode. I’d suggest checking your Modes settings to ensure the Contact Sensor in question is set to be monitored in the Mode you have your system armed in.

Set to Away mode. Everything is set-up right. I can walk into the house while the alarm is armed in away mode and nothing happens. Only the front door has this problem. The door chimes that it is opened but no entry delay starts and no siren goes off after the set time. It is very disconcerting.

The troubling issue is that it is very intermittent. If I leave to the gas station and arm it and come back, it will work. When I leave again later, and arm it, and come back, I can just walk in the house and nothing goes off regarding entry alarm notifications or siren. It just sits there, armed.

Might anyone shed some light on this?

Hi @pevsfreedom, happy to chime in for Caitlyn here. Do you recall seeing if your front door Contact Sensor has displayed a “Tampered” message in the Ring app at all? When arming your system, have you had a message asking you to bypass a sensor? If the cover is not firmly in place, it can show as “Tampered” and would need to be bypassed when you are arming the system, causing the sensor not to trigger your Entry Delay or the alarm itself. We also have a Help Center Article here with some additional troubleshooting steps to try.

I had a similar issue, and believe I have just fixed it. Hopefully, this works for you.

With me, I found the problem only when using Home mode. Away mode worked as designed.
In Home mode, with all doors and sensors set to “Monitored”, and an entry delay of 30 seconds, nothing happened when I open either my front or rear doors. Well, almost nothing. The app clearly states “rear door open” or “front door open”, but the entry delay did not trigger as it should.
Going into the specific sensor settings, both doors are set as a “Main Door” and Mode Settings show it as “Armed and Monitored” for both Home and Away modes.
Here is what I discovered, and how I fixed it: I remembered that I played with the specific sensor (front and rear door) settings yesterday, and set just them both to “off” in the Home Mode. I did change it back to on after, but somehow that correction never made it to the base station. My guess: gremlins were involved! I went back into the sensor Mode Settings again, confirmed that they were on “Armed and Monitored” and changed them to “off”, saved it (important), then went back in again and turned them both back on. This probably made it to the base station, as now they works as designed, activating the delay when the doors open as they should

1 Like