End Chime Snooze Not Working

When I snooze my chime it will not “end snooze”. If I get up early, I like to snooze the chime and then end the snooze when I get back in the house. Recently, the app on my iPhone and iPad will not let me end the chime snooze early. If I snooze for an hour, it will end in one hour, but it will not let me manually end the snooze.

Hi @GNX. Make sure you have the latest version of the Ring app and your phone’s software installed. If you have any VPNs, ensure they are disabled as well, as the Ring app isn’t compatible with the use of a VPN. If this persists, and you’re unable to end the Chime Snooze duration early, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

I have the same problem, even deleted and restored to factory setting. Still the same issue

I have exactly the same problem. Only noticed it over the past few weeks. I often go out early in the morning and snooze both my ring chimes so I don’t wake anybody up. When I return I try and “end snooze”, but nothing happens. I have wait for the end of the set period when it does end normally. Very annoying. Must be a software bug introduced recently, currently on 3.57.1.

Same problem here - it’s the app that doesn’t respond. I tried the doorbell and the chimes have un-snoozed, but the app seems to be no responsive to the action. I have the latest software of ring/android and no VPN software.

Same here on original Chime Pro and 2nd Gen Chime Pro using iPhone.

Hey neighbors, thank you for your continued feedback on this. After looking into this, we discovered that it appears to be a visual bug. Once you tap End Snooze, the Chime Snooze has ended, but the screen does not update appropriately to reflect this. Dragging the slider to a different time will fix the visual bug, as it causes the screen to update. With that said, our teams are aware of this and looking into it further. We appreciate your patience as we work on getting this resolved. :slight_smile:

1 Like

I’m glad you’re looking into it. For your information, I am not experiencing the issue as described. Sliding the slider to a different time does not correct the screen. It does appear, however, that the snooze does end. An important feature is not working correctly and would appreciate it’s continued review. It started with the last update I received a couple weeks ago (5.57.1) and after receiving an update today, (Build - this is still not working. Thank you.

I am experiencing the same issue where I can’t clear Chime snooze

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.