Echo (4th Gen) Offline under Connected Devices

Hi Ring neighbors,
I recently noticed that my Echo (4th Gen) has been added to the Ring App, under “Devices”.
However, it keeps showing as “offline” although it is actually online and fully functional.
How to solve it? And what is my Echo showing in the Ring app for?

Hey @windypaper. Thank you for sharing these images! The Echo is appearing in the app because of an integration that allows certain Echo devices to be used as a Ring Smart Lights Bridge. More information on using an Echo device as a Bridge can be found here. Would you be able to let me know what version of the Ring app you have on your phone? Also, this appears to be an iPhone, correct? Once I have this information, I’ll be able to share this with my team and get back to you. Thank you, neighbor!

Hi @Tom_Ring
Thanks for your reply. Yes it is an iphone. The version is 5.37.1
Regards

Hi @windypaper. I would suggest updating your Ring app, as we are now on a newer version. Updating the Ring app should correct this issue. However, if after updating the Ring app you are still experiencing this concern, please reach out to our support team so they can take a look at your account and investigate what might be happening. Feel free to let the Community know the result!

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Thanks @Tom_Ring
I just updated the app. It looks great and I am thrilled to see the new geofence feature which we all have been waiting for.
Unfortunately, the issue still persists. I can still see my echo device showing as offline, while it is in fact online and connected to my wifi.

Hi @windypaper. Thank you for the update and I’m glad to hear you found the new Geofence feature! I’ve been using it quite a bit and makes life with kids much easier :sweat_smile:. With the concern of the Echo device showing offline, when it is in fact online, it’s very odd. This is a new integration and it may be as simple as a setting that needs to be toggled.

I recommend reaching out to our support team so they can look at your account/devices and analyze your specific situation. Without being able to see the whole picture, this can be difficult to narrow down the cause. Thank you for you patience and I’m looking forward to hearing how support was able to help.