My doorbell started randomly detecting motion when no motion or wind. As much as every 5 minutes and then simply stops happening. I pulled the battery and reset but still randomly happens. Has it been hacked?

I have been having the same problem. I started having this problem a little bit when they released “motion verfication” in the last several weeks. In the last day it has been a lot worse. I don’t want to enable motion verification since it says it will delay alerts by several seconds.

@mm2aces1 After you preformed the reset, are you still having overactive motion alerts every 5 minutes? This could be the result of your motion settings, which I would recommend revisiting to ensure that they are lowered down to avoid the excessive motion alerts! If you continue to have overactive motion, even when you turn down your motion settings towards the lower end, please reach out to our support team here to have them take a deeper look into your device.

@kmurray To turn off motion verification if you do not wish to have this feature, please go into your Ring app > Devices > Ring Video Doorbell > Motion Settings > Motion Verification > and then you can turn this toggle off! Wanted to provide you these addition steps in case you had an interest in this. :slight_smile:

Thanks for the response. I have not turned on Motion Verification because I did not want the delayed notification. Every since that became an option, notifications with no visible motion have increased.

@kmurray OK, good! Wanted to make sure you had the information to get that turned off if not already. It’s possible when the motion verification update went through that it may have put your motion settings overall back to a default settings. I recommend to go through the Motion Wizard and re-adjust your motion settings first, and then observe it over the next 24 hours to see if you are still getting too much motion when nothing is there. If this is the case, please reach out to our support team here so they can look into this further.