DoorBell Pro will not go into setup mode flashing white at top

My doorbell pro will not go into set up mode. It is flashing white at the top. This is supposed to mean a network password issue, however since it is not added to my network, I cant change the password
I did every hard reset, no set up mode. Changed my entire wifi network password for the home. Changed password to the app. I have it connected with the outlet and cord for power purchased with the device, so power is fine. I then bought the chime and tried to connect to it, but will only flash white and has never worked. Connected the chime to a guest network and still cannot get the ring doorbell pro to go into set up or connect to anything. Contacted ring support, they sent me a new device , but still the same issue and they still could not resolve just told me to change my network password and contact them again for the 3rd time. I gave up months ago. So upset and soooooo. frustrated with the product as I really wanted it to work. I’ve spent so much time, money and effort to get this to work and just wish someone could help me figure out how to resolve this issue and get my chime connected to my ring door bell. It should not be this difficult.

Hi @Swolfe. A flashing white light at the top is an indication that there is a password issue. Does your wifi password have any special characters in it? If so, try changing it to an alphanumeric password and then reset your Ring Pro by pressing and holding the setup button for 20 seconds. Once that is complete, try to setup the device again and make sure you are manually selecting your wifi network and password. Let me know if this helps!