Doorbell pro v2. Motion working, but no RING

Strange things happening recently.
Last 4 or 5 days or so. Doorbell motion triggers okay ( solid blue circle) chimes sound and notif to phone and Echo show. Motion event records… all okay.
However, when doorbell is pushed…nothing. No notif to echo show, no notif to phone, and nothing from the chime. all silent.
BUT… If I stand inside the house and carefully reach out to push the doorbell, without actually triggering the motion, then the doorbell sounds, at the doorbell itself, at the chime, on the phone and on the echo show.
Obviously no good like that.
So, have rebooted doorbell via app. Rebooted by unplugging it for a minute then plugging back in. Rebooted router.
Disabled Ring skill in Alexa, then re enabled. Uninstalled Ring app and re installed. Still same. The doorbell only works when pressed from inside, If motion is detected first ( which obviously would be 99.9% of the time, then the doorbell doesnt sound. Im stuck. Have called support, wasted 2 hours. Back to square one, getting ready to bin everything.

Just noticed something else may be relevant… ( see attached pic)… Online Ring dashboard… Front Door settings page… On right in red states “Local network issue " . Not sure why, because I have another 2 RING devices, 4 Amazon Echo devices, and about 20 other smart plugs, TVs, Cameras etc.........all showing okay. So maybe it means just the network of the doorbell itself ?? . Also...on the left of pic.... It shows a "Motion detection " toggle button, but doesnt show a " doorbell push/ring alerts” toggle button. ??? I would have thought it should show both, like it does on the mobile app.


?.

Any help appreciated. Thanks

P.S. Not sure if coincidence or not, but…
At the same time I noticed this happening, I also noticed the Motion alert notif on my phone, has changed itself from the Ring app motion alert sound of ( " Motion detected at your front door " ) that I set years ago… to the default motion sound of — Windchimes --.

So not sure if anything to do with software/ updates/ app ?? no idea.

I am having problems with doorbell pro for the past week or so. It has worked fine for years. but now… , Wont ring ( on chimes, on echo shows, mobile notif, or even from doorbells own speaker ) when the button is pushed. when approaching doorbell, motion detect alerts/sounds as it should on all chimes etc... blue circle lights up solid, and motion detection starts to record.... BUT... once motion has been detected, then the actual doorbell press doesnt work.
If I carefully reach out and press the doorbell from inside the house, without the motion triggering, then the doorbell works and sounds. Obviously, under normal circumstances, the motion would always trigger before the doorbell push. But on mine now, the doorbell wont work if the motion has been triggered. So basically uselsss. Anyway,,, sorry for long post, but to my point.... when I look at the settings of the doorbell using the ONLINE dashboard ( not the mobile app ) .... it doesnt show a " ring alert" toggle switch, ( like the app does) , it only shows a “motion” toggle. ( see pic )

Obviously this doesn`t seem right, considering my doorbell push problem outlined above, so just wondering if other user can see a " ring alert " toggle on theirs. Thanks. Any help appreciated.

Hi @Johnboy. First, I’d like to clarify that the “Motion Detection” toggle you are seeing on the web page is to toggle motion detection on or off. It is not to toggle Motion Alerts on or off. You can turn on Motion and Ring Alerts in the Ring app using the two toggles on the device profile page.

Regarding the doorbell push notification, this is likely due to there not being much time between when motion is detected and when someone is pressing the button. You might need to adjust the Motion Zones so that visitors to your door are detected as they are walking up to the door, and then a new event is triggered when someone presses the button. You can also increase the Motion Sensitivity.

If adjusting the settings doesn’t help, or you continue to see “Local network issue” under the Status, I’d recommend following up with our support team to investigate this further. You can reach our support team at one of the numbers available here, or by sending a private message on Facebook @Ring.

1 Like

Hi Caitlyn, Im a little confused with the " not much time between motion detect and push " ....... I wasnt aware there had to be a certain amount of time between the 2,could you elaborate please.
The motion zones/sensitivity/, have all been set years ago and never changed, it`s always worked perfectly, Always had a motion detect, followed shortly by a push detect"