Doorbell only rings outside, no notification or chime sound

Hello,
I’m having the same issue at one of my locations. It all stopped working on December 12th, 2020. Have tried resetting the entire site including the router. Switching to a new subnet etc. What is interesting is if I activate the video first and then ring the doorbell, the chime will sound AND I get a notification. Otherwise the doorbell works, it makes its own sound to indicate it’s working but the chime inside (about 10 feet away all with good RSSI (58), battery full but does not ring the Chime. Yes all is verified in the app that everything is connected together and on the same network.

Hey neighbors! If the previous troubleshooting steps presented in this thread by Chelsea and Marley are not helpful in resolving this concern, I’d recommend touching base with our support team so they can take a closer look and offer more advanced help. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I’m glad you posted and mentioned December 12. I too had an issue that began on December 12. Everything on the unit stopped working. I tried everything under the sun. Had never had any problems before and hadn’t changed any setting and the wifi and everything was exactly as always. I spent days working on it, but finally gave up. Ordered a new unit (rechargeable battery instead of wired), installed it, and everything was fine. Set me back, but all was good. Flash forward to today. My sister-in-law who lives in the building next door told me (I’m her IT guy!) that hers wasn’t working. I went in and looked and the same thing that had happened to mine happened to hers. Guess what date it stopped working? December 12! Hmmmmm…did a bad firmware update go out?

I agree, this issue is driving me crazy. I can’t count how many times I’ve deleted and reinstalled my Ring app.
I’ve also spent a lot of time on the phone with support. They are always friendly and try to be helpful but it’s still not working. I think it’s the app updates.

Did anyone try anything that has worked. Mine keeps going offline. And my internet info has not changed. If you have tried something and it did work can you please share? I’m debating on deleting the door bell and re installing it.

I’m guessing it’s an app update problem that I hope they fix. As stated I pay for a subscription and would like to be able to use it!