Doorbell only rings outside, no notification or chime sound

Hi @rjcrowe1! When the button is pressed, is there a video recorded? This will indicate if your button is actually functioning or not. If there is a video, the best next step will be to remove and reinstall the Ring app on your mobile device. Next, please check your device settings for both the Doorbell and Chime, in the Ring app, to ensure alert and notification preferences are enabled as desired.

If there is no video recorded and no alert when the button is pressed, please perform a reset on the Video Doorbell by holding the setup button for 20 seconds. Once complete, reconnect the Doorbell and test a ring. Feel free to let us know how this goes! :slight_smile:

The video is already recording due to a motion alert that’s how I can see the button being pressed. When the button is pressed the bell sounds on the unit but does not trigger a ring press alert or the chime.
Each time I press the button straight after the issue it all appears to work.
So this is a random issue that others have also seen.
Last time this happened I reset the bell unit and it seemed to work for a while then started happening again.

I am also experiencing problems as described above. I’ve had two Ring Doorbells (1st Gen) for years and never experienced this before. I think it must be an App Update that has caused the issue.

Doorbell rings outside. It records the video call and logs it in the history as a missed call. Yet I receive no notification of the event happening live in real-time. I use it for business purposes so I am missing important client calls at the door.

I have checked the notification settings in the Android App Settings page on my phone and are all set correctly. And in the Ring App all the notification settings are set correctly too. I’ve tried toggling all of these settings on and off but doesn’t seem to have solved the problem. My wifi strength is RSSI-49 so acceptable and has always been around this level in the past.

The only thing I have not tried is uninstalling the app and re-installing. But the reason for not trying this is that I am currently working away remotely and don’t have physical access to the doorbells to set them back up on the app again.

Any ideas?

Hi @Nick88! It certainly sounds like the wifi resources are adequate for the Doorbell to be notifying of a ring alert. Removing and reinstalling the Ring app is a great step and does not require you to be home. Reinstalling the app does not effect any of the devices on your account. It will ensure that your Ring app is up to date and optimally integrated with your mobile device. Feel free to let us know how this goes! :slight_smile:

Hi Marley_Ring

Thanks for your message. Ah that’s reassuring to know. I can give that a try too then.

Yesterday I discovered the app “Rapid Ring” which is the faster companion app to the main Ring app. I installed it and the motion notifications now work on that app. But I haven’t had a ring at the doorbell yet to prove whether the Ring alerts are working too. But I am hoping they will.

All the best


1 Like

I am also experiencing this problem as described above. I have a Ring Doorbell (1st Gen).
Just noticed it this week—checked wifi signal and power on my doorbell. Also, Chime status. My notifications on my phone seem OK.

Today I saw this happening twice. I heard the bell outside but nothing from the chime or phone.

The fix for me was installing the Rapid Ring companion app. It’s an improvement actually because it answers calls more quickly and importantly the notifications for doorbell calls actually work. I recommend it!


Thanks, @Nick88 ! Will give it a go

Having exactly the same issue. RSSI-55 and RSSI-48 on my Chime. getting the motion in the logs but no notifications on any device including Chime. Can see the doorbell being pressed, but still nothing. Going out of my mind with this one… missing deliveries. Have tried putting it on it’s own WIFI SSID/Subnet to separate it from other stuff… worked ok for a bit then started playing up again.

Used to work perfectly before. Had to be something that’s changed in the software/firmware.

Same device - Ring Doorbell 2. I’ve installed the Rapid Ring app… but don’t see how that will help the doorbell talk to the chime.

@Marley_Ring - is there any investigation being done on this issue ?? i’ve called support and spoke to a person named “Dee” and they’ve got me to reset the device and reconfigure wifi. I’ve tried rapid ring also and that doesn’t make a difference.

Surely if the device is recording motion and acknowledging that the button is being pressed at the doorbell (with the spinning light and sound), then the device is communicating and sending notifications, but just not recording the missed ring event.

I’m not going to buy another ring doorbell if the newer devices are also doing the same thing. The fact that we pay money to buy the device and then also pay a subscription would be enough reason to ensure your devices continuously work. you shouldn’t have to replace the doorbell every year or two.

Just to summarize, i’ve done the following

  • reset the WiFi config on the doorbell - multiple times
  • Factory reset the device (multiple times)
  • Created a new WiFi SSID and IP Network dedicated to Ring - both doorbell and Chime on dedicated network
  • Checked WiFi signal - currently at RSSI 55
  • tried Rapid Ring
  • Reinstalled IOS Ring App.

After all this I’m still not getting reliable doorbell notifications on Chime or Phone app. I’ve checked in your community forums and online… seems to be a very common problem with Ring Doorbell 2.

hope you can help

Same problem for me. Reset, changed wifi etc. Using Rapid Ring. Can’t be wifi as, as others have stated, the bell sends a motion notification as someone arrives at the door and records and uploads it using WIFI! The bell rings outside when pressed, can even be heard on the motion video! But the bell does not send the ring to the chime, either of my phones or Amazon echo’s. So not the app, not the settings, got to be a problem with the ring software or hardware on the device.

Anyone else still having this issue? I was going to get a new one, but seems pointless if the same issue exists.

I have three four ring devices so will be a shame to get another brand, but can’t have a door bell that doesn’t do the basics.

The clue is in the name “Ring”!!!

Support can you help?


I’m having the same problem. I’ve deleted and reinstalled the app and reset the doorbell. It was just my phone that didn’t get the notifications when someone rang the doorbell. Now it doesn’t send notification to iPad either.
Very frustrating. I don’t use the motion alerts so have been missing delivery people and repair people.
Please fix this!

I’m having the same issue at one of my locations. It all stopped working on December 12th, 2020. Have tried resetting the entire site including the router. Switching to a new subnet etc. What is interesting is if I activate the video first and then ring the doorbell, the chime will sound AND I get a notification. Otherwise the doorbell works, it makes its own sound to indicate it’s working but the chime inside (about 10 feet away all with good RSSI (58), battery full but does not ring the Chime. Yes all is verified in the app that everything is connected together and on the same network.

Hey neighbors! If the previous troubleshooting steps presented in this thread by Chelsea and Marley are not helpful in resolving this concern, I’d recommend touching base with our support team so they can take a closer look and offer more advanced help. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

I’m glad you posted and mentioned December 12. I too had an issue that began on December 12. Everything on the unit stopped working. I tried everything under the sun. Had never had any problems before and hadn’t changed any setting and the wifi and everything was exactly as always. I spent days working on it, but finally gave up. Ordered a new unit (rechargeable battery instead of wired), installed it, and everything was fine. Set me back, but all was good. Flash forward to today. My sister-in-law who lives in the building next door told me (I’m her IT guy!) that hers wasn’t working. I went in and looked and the same thing that had happened to mine happened to hers. Guess what date it stopped working? December 12! Hmmmmm…did a bad firmware update go out?

I agree, this issue is driving me crazy. I can’t count how many times I’ve deleted and reinstalled my Ring app.
I’ve also spent a lot of time on the phone with support. They are always friendly and try to be helpful but it’s still not working. I think it’s the app updates.

Did anyone try anything that has worked. Mine keeps going offline. And my internet info has not changed. If you have tried something and it did work can you please share? I’m debating on deleting the door bell and re installing it.

I’m guessing it’s an app update problem that I hope they fix. As stated I pay for a subscription and would like to be able to use it!

6 posts were merged into an existing topic: Ring doorbell pro 2 sometimes no Ring alert but only motion recorderd