Doorbell not ringing properly

Ive had a few instances where someone has rang the doorbell butnit hasnt worked properly nor got a notification. Basically what happens is when you review the feed from the day you can see someone has tried ringing it. The initial default ring is muffled/garbled then the smart response kicks in. But i dont get notified on the app. Most of the time it works no problem, just happens occasionally. Anyone else experienced this??

Hi @Dean166. Which specific doorbell model is having this issue? Have you tried adjusting your Quick Replies? You can reference this Help Center article here for that. Changing the response time might help this behavior. Let me know how this works.

Hi Tom. Its the Ring Doorbell 2nd generation. At the time of reporting i was using the grinch quick reply, but it happens other times too. Happened last night. My dad visited and rang 3 times before it actually activated the doorbell and the chime inside. Ill try turning quick replies off and see if that makes any difference.

Hi @Dean166. I am happy to chime in. Try also factory resetting your Doorbell by pressing and holding the setup button on it for 20–25 seconds. Afterwards, reconnect it to your WiFi.