Doorbell not recording after 8pm-7am

I was able to fix mine by going to Settings > Motion Settings and “Disable/Turn Off” Smart Alerts

Hi @user70249. Thank you for this feedback.