Doorbell not connecting to the wifi - first install


I tried to connect ring doorbell 1 to Tp-Link VR600 2.4 wifi network.

After the ring is connected to the wifi, the left white light is turned on - “no internet connection”.

I tried a lot of things to solve to the problem:

  1. To ensure I get a stable connection in a few other devices on that wifi network.
  2. Change the wifi channel from auto to 4 and Channel Width to 40m and 20m.
  3. Factory reset the ring.
  4. Disable iPhone cellular data.
  5. Open a new 2.4 guest network.
  6. Fully recharge the ring.
  7. Empty the battery and recharge it again.

In every step, the ring does not get a connection to the internet.

What can I do to solve the issue?


Hi @Orinu. I appreciate you taking the time to list out what steps you’ve tried in an effort to get your Doorbell connected to your wifi network. Does your wifi password contain any special characters? If so, try changing it to contain only alphanumeric characters before attempting to set it up again. If that’s not successful, please give our support team a call at one of the numbers available here. They’ll be able to look into this further and provide more advanced troubleshooting steps. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to let me know what solutions our support team recommends! :slight_smile: