Doorbell no response

So my doorbell is not reacting to anything. Cant connect through app. Tried to troubleshoot through the app but my ring is not lighting any way in the described solution. I have connection to my other ring products on same address. No problems. Only the doorbell for 3 days now.
I tried to unplug and replug the power with a few minutes delay ofcourse.
I tried pressing the reset button inside the case. No reaction.

What to do?

Hi @RingUser31. Thanks for all the information. I would start with disconnecting the Ring Pro from power for 10 minutes, then reconnecting to power. Upon reconnection, you should see the boot-up sequence and hear a voice come from the Doorbell. If you don’t, try pressing and holding the setup button for 20 seconds, or until the light pattern changes. If you have tried all of this to no avail, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.