Doorbell 2nd Gen not charging via hardwire

I had the 1st Gen doorbell for years without issue. Hardwired to the doorbell wires and always stayed charged. Never had to remove and charge via usb.

Upgraded to 2nd gen and now I have to remove and charge monthly. Same hardwires. I’ve lowered all settings, sensitivities, alerts etc. as low as can go but still keep the thing useful.

Ring support has not been helpful, just pointing me to the generic website help sections. I’ve tried all that several times. I won’t call and speak with someone so they can walk me through the same steps for 30 minutes with same results.

Just send a replacement. I’ve been a subscriber for years with four active devices. Jeez.

1 Like

Hi @geno8. If you have not done so, I recommend trying a factory reset of your Doorbell to see if it helps. To factory reset your Doorbell, press and hold the setup button for 20–25 seconds, and then reconnect it to your wifi. You also want to make sure your Doorbell is showing a lightning bolt symbol in its battery icon when you go to your Doorbell settings page. This indicates it is taking a trickle charge from you having it hardwired. If this symbol is not appearing at all, then it means it is not detecting it being hardwired, and you would need to check the wires to make sure they are attached to the Doorbell terminals correctly. You will also want to verify there is still sufficient voltage at the wires, which should be a minimum of 8 volts. If you are not comfortable dealing with live wires, we strongly recommend consulting a qualified electrician. If you have tried these steps and are still having the same concern, you need to continue working with our support team for further assistance. Replacements cannot be handled here in the community; our support team will be able to handle that after deeming a replacement is needed and verifying your Doorbells warranty.