Door bell push button

Video doorbell 3, battery 80% charged.
When you press my doorbell button there
Is no tone notification , just a spinning
White light .
But getting notification tone on my iPhone.
When I press the reset button I am not
Getting the notification saying.
Your ring door bell is in set up mode.

Hi @Bluesriff7. In the Ring app, navigate to Devices > your Doorbell 3 > Device Settings > General Settings > Volume Settings and ensure the slider has not been turned to the lowest setting. If there is still no ringer played from the Doorbell when you press the button, you can try a quick reboot using the reboot option on the Device Health screen.

If that still doesn’t work, the last step would be to complete a full reset on your Doorbell by holding down the setup button for 20 seconds. Then attempt to set the Doorbell back up in the Ring app using the steps under Set Up a Device. Should the Doorbell still not play the ringer, you can follow up with our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

The speaker has stopped working on my ring pro (wired).
When the bell is pressed, the light spins but there is no audio. When I talk through my mobile there is no audio.
I can hear audio from the doorbell on my phone ok.

Faulty speaker?

Hi @BryanW654. I merged your post into a thread with a similar issue. Please try the troubleshooting steps I shared in my previous reply our to see if that helps restore the ringer volume on your Doorbell Pro.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.