Disarmed mode doesn't turn off motion detection for Ring Indoor Cameras

I have a pair of Ring Indoor Cams in my living room and after having them work without issues for months I’m suddenly encountering this weird problem where changing modes doesn’t actually have any impact on motion detection.

I’ve looked through the mode settings, tried to reinstall the app, and set the cameras up again, but the problem persists, even though everything should be fine on paper.

The problem is also there if I try to change modes through the site.

The only way I can actually get them to stop detecting motion is to go into the individual camera settings and completely disable motion detection for each camera there.

How can I fix this?

1 Like

I am having the same issue. It just started happening today, and this particular problem has never really happened to me. I have a solid internet/LTE connection on my smart phone. I have tried changing modes on my home PC, and these indoor battery operated cameras that I have, keep getting triggered.

This is happening to me too, really frustrated after forking out $200 on new indoor cams.

Same here… was working correctly and then just stopped today… can’t even walk around in my own house without alerts driving me crazy!!

Same problem, today. Seems to happen when the Ring company puts out some time of software or firmware update… Frustrating to say the least…

Same thing is happening with me as well.

Same here. Started last couple of hours. Live view ‘toggle on’ in settings doesn’t make it available so that is not working either. Seems to be changing the mode isn’t changing live view and motion detection settings accordingly. RING sort out your system status because it definitely isn’t 100% operational.

Same here. The darn thing won’t disarm and it’s driving me insane. I may just u plug everything and wait till tomorrow. Since it’s today for everyone…maybe it’s a glitch in the whole RING system?

Ring system status says 100% which is such a lie. It seldom shows outages unless they effect the whole network completely.

Same thing , but on ios. Have tried restarting my phone and unplugging the devices, but nothing is working. Motion detection will not turn off in any mode

Same issue on Android and iOS, reinstalled app and Disarmed still does not work. All settings are the same, nothing has changed. Disarmed Mode has Motion Detection off for the different devices.

same here on ios, come on ring!!

Hi all. Same here and tried to figure it out for quite a while before I called Ring.

They right away said this is a known issue, has been reported, and they’re working on it. Hope it gets fixed soon.