Device health report not working

When I click on the device health report under device health it takes me to the web page for help and support instead what it use to do which is show me if WiFi signal and everything else was working ok with that device. This has been going on for several days now. Have they removed this feature? Does anyone have any info regarding this that they’d be kind of enough to share. As I’ve been having issue with random following of schedules for floodlights I wanted to check the “health” of my floodlight can in the iOS app and it’s just not functioning correctly anymore. It just takes you to the general help and support web page. Thank you in advance for any help one has with this issue.

Still works on Android but I’m getting the same thing as you on my iPad.

As for the problems with random schedules for the floodlight cams, call support. This seems to be affecting a random swath of people, as I see it about every 3 days from someone on reddit, and support has more access and can actually look at your account and check detailed network info, including dropped frames, connection speeds, bitrate, etc.

1 Like

It sounds like you are both experiencing something similar, we will certainly bring this to the attention of our App team. If this continues, please try uninstalling and reinstalling the application to ensure it is up to date.

Many of those buttons lead to alternative URLs, which are as follows:
• “Test Your Wi-FI”: bandwidthplace.com
• “Troubleshoot Notifications”: https://support.ring.com/hc/en-us/articles/210266406-How-to-Troubleshoot-Ring-Notification-Issues-for-iOS-Devices
• “Ring System Status”: status.ring.com

I hope this information helps, feel free to report any further observations here.

The app is up to date. It just feels like you all broke the link in the iOS app for device health and so it just takes you to a generic help and support page (actually what looks like the landing page for any help and support). I think it’s something that is on your end or rather in the IOS app itself… I appreciate you letting the app dev team know about it.

Thank you.

Same issue … device health for the door camera doesn’t work … immediately bounced back to overall device screen! What’s going on?

I deleted the entire app and then reinstalled it again. Then it would connect to the camera as well as allowing the “device health” function to operate. Strange!

2 Likes

Hi @Kelly-Al. Glad to hear that removing and reinstalling the Ring app worked for you! :smiley:

Was going to ask a similar question too. I’ve got a workstation that has a smaller SSD, and as a result it’s almost full and giving me a low storage space option. Turning on the new Storage Sense doesn’t satisfy it, it’s still giving me a warning like there’s something wrong. Hopefully there’s some way to dismiss it.

Same here.

Device health was not working on my iphone, pushing the button immediatly jumped back to the main menu.

Reinstalling the app solved the issue.