Constant false positive motion alerts

also posted this questions to Ring subreddit.

https://www.reddit.com/r/Ring/comments/f4phux/excessive_motion_alerts_doorbell_2/

Had the Ring 2 for three years and never had this problem.

We’re getting a dozen motion notifications a day from our front door camera.

I thought it might be the wind blowing our flag near the front door but this has never been an issue before.

There will even be multiple times where the motion alerts will trigger while there is no motion at all.

List of some recent alerts

Motion Alert Distance

Motion Zones

I did try setting the alert notification frequency to low but it hasn’t helped.

https://ring.com/share/6793842933117783304

https://ring.com/share/6793885401754406152

https://ring.com/share/6793974036994493704

I Have more samples if needed

More recent development is alerts even when the flag is down. no visible motion at all!

https://ring.com/share/6794793302006205704

https://ring.com/share/6794804318597319944

https://ring.com/share/6794811723120938248

I’m having the exact same problem. It seems to have started right after the upgrade that brought up the “Person at your door” feature. I’m literally getting 50 front door motions every night. I do not have this same problem with my Ringe Flood light camera.

I keep hearing about this feature but I haven’t seen the option in my app. Where do I go to turn this on?

I too am having multiple false motion alarms throughout the day and night. I tried disabling the motion alert but that did not disable all the motion alarms. I had to pull the battery out of the camera to get some sleep last night! Ouch!

Since the recent new firmware I’m getting constant false motion alerts. Day and night. Sometimes it’s every 15-20 minutes.

When looking at the motion alerts on video it appears the camera lens is adjusting focus or maybe turning on and off. Could be the IR as well. It’s something the camera itself is doing as seen on the video alerts. Help

Same problem. Did you ever find an answer? I’ve had to turn the motion off

Hey neighbors! Our team is always working to add to and improve on Ring app and device features. Depending on the environment, high traffic areas, or even changes in settings, there may be the need to fine tune motion if you are noticing heightened sensitivity or too many alerts.

The best way to avoid false alerts is to adjust settings such as motion sensitivity, motion frequency, or event the physical angle of your device. Check out our Community post which includes visual on how these zones work, to best assist with optimizing your motion detection. Keep in mind, certainly objects like vehicles or heat exhaust vents can generate a heat signature that might trigger motion. I hope this helps! :slight_smile:

I appreciate the comment, but false motions alerts are going off for no reason after having zero problems for 2 years. It happened after your recent firmware update and some of these new features you’ve added. I’ve tweaked them all and nothing stops these false motion alerts. So I’ve turned off the motion alerts (which is against the whole reason I bought the product). I go back and look at the motion recordings in the app and nothing is happening, other than I can see that the video is refocusing or popping up something with the nightview or iris.

as a solution maybe I can revert back to a previous firmware?

There is a problem with your firmware. As the other person said, it worked fine for 3 years, then you do an update that introduces “Person at the Door” feature. At the exact same time, I start getting 50 notifications a night, check my account, I’m not exaggerating. As a software person myself, I know this is not a coincidence. I’ve messed with every setting, nothing changes it. This a technical issue that needs to be looked into. This answer is not a solution.

6 Likes

Totally spot on with the last comment

1 Like

Hi There,

Please can someone legitimately review this issue?

Since updating the app it has occurred! These are not user-errors, you have an issue with your app/device. We are receiving constant motion alerts for motions that are not there.

Attached is this morning’s alerts. One every couple of minutes, have had 10 and counting! The camera is on a very small porch area, there is no motion.

Please Review,

Rose

2 Likes

Hey @Irishrose. Could you share a video of one of these false motion alerts? I would love to see what the video looks like to maybe isolate what is setting off the motion to record. :slight_smile:

same here. I’ve changed every setting possible and nothing works. I get alerts every few seconds, mostly after dark. I’ve had my outdoor flood cam over a year and this just started happening a couple of weeks ago. I’ve had to set up a rule to turn my alerts off after dark which defeats the purpose of owning the device. It’s on people mode only but I get alerts and most of the time don’t see any motion at all of any kind including lights or wind blowing something.

1 Like

Hi Chelsea,

I thought I would jump in on this. Here is a video to look at… My camera is set for motion verification and people only. If you look at this video you will see there is neither motion or a person in the video. This happens multiple times a day and it got worse when I turned on people only mode.

https://ring.com/share/6830920123090677006

Thank you,

Gary

1 Like

Hey @gdf315. Thank you so much for sharing this video with us! Just out of curiosity, as this is for the Doorbells board, what Doorbell is this, or is it a camera? We do state in our Help Article here that “occasionally when in People Only Mode, light reflection, as from an outside window, can activate motion detection. If you’re getting a lot of unwanted notifications look for reflective surfaces that may be shining light onto your device.” In addition, we recommend that you can turn off People Only mode, which for this specific camera, I do recommend doing so.

Since you have the camera facing your house and you have a lot of windows, this could be why this is happening. The pool could possibly be very reflective as well, causing this concern. You can leave motion verification on (although you can try with this off as well), but I would recommend turning off People Only mode to see if this helps. I recommend also adjusting your motion sensitivity, but you shouldn’t have to at this point, as it seems like People Only mode may be the culprit for your false motion detection here. One last note, please ensure that this is not a Linked Device event, as Linked Device events can be triggered from another camera being set off, and therefore why this video has nothing and is only 15 seconds long.

Let me know what adjustments you make and what seems to help relieve this concern for you! :slight_smile:

1 Like

Hi Chelsea,

It is a Ring Spotlight Cam. The forum directed me to that post and it seems to be the same issue.

I could maybe understand reflection making a motion alert. But, you can see the video. There is no reflections happening at the time and even if there was. People only should solve that problem.

There is something with the people only software. Since adding people only mode, I’m getting more false motion alerts then ever before. Just as other people are saying.

Also, since other people are describing the same issue, it does imply that it isn’t my specific device having the issue.

Thanks for the reply.

I have a Doorbell Pro, I have the motion zone set to just capture motion on my porch. In my neighborhood, we have people walking in view of my camera, as well as traffic. I have these not be part of the motion zone, but still get alerts when folks/cars pass through. I have attached my motion zone screen for reference, and a link to a alert example.

https://ring.com/share/6836122943393850484

Thoughts?

yes, i too, have changed all of my settings - and it still continues. getting sick of this without a solution. Happened after upgrade.

Same problem here. My clients Doorbell 2 started with the false positives right after we installed the Chime Wifi extender (was likely doing it before but wasn’t reaching the router). Doorbell is mounted on their porch stairs and looks out over the driveway/garden area. It is a little high but no different than the front door, which faces the street and isn’t sending false positives. We’ve messed with a variety of settings, all to no avail. Only thing that stops the alerts is turning them off. Videos show no movement, no flashes, no activity. What really gets me are the night-time alerts. What’s this thing seeing that I can’t! Have to believe its the software.

See attached. This is what I’m talking about. It just goes OFF. There’s no motion. No video. No nothing. Just alert after alert after alert.