Connected Ring Doorbell to preexisting Doorbell but doesn't trigger the internally

Hi there, finally got round to connecting my gen 1 ring doorbell via hardwire to a pre existing doorbell. Connected ok to the Wi-Fi, its fully charged, got it working and connected on the app ok… but … it doesn’t trigger the internal bell. Is there something I a missing? I’ve tried using the mini transformer wire that I had with it. Tried without… but nothing seems to work… i think my original bell was Mechanical… any help will be much appreciated ?. Thank you

Hi @Alicia0378. I would check to make sure that you have Mechanical Chime selected in the Ring App. You can find this by selecting- Menu > Devices > (Ring Doorbell) >Device Settings > General Settings > In Home Chime Settings. Then select what type of chime kit you have. I hope this helps!

Hi Tom, I read about this option on the settings but when I looked on the app there seems to be no option to choose that. See screenshot attached. I presume I have the right app because it took me through all the mentioned settings to set up my device. Would the mechanical option be found anywhere else? Also just to confirm I’m just trying to hardwire to my pre existing doorbell i have not purchased the ring doorbell chime kit. So if i am hardwiring to my pre existing doorbell will my indoor mechanical chime still work when the ring doorbell is pressed?

Hi @Alicia0378. Thank you for providing that information! This is definitely odd. I would suggesting calling into our support to see exactly what is going on. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Please, come back and let us know what you find out!