Connect to Wi-Fi

I have a couple of wireless stick up cams. They have been working ok until I changed the SIM card in the internet router. Following that, the cams will not connect to the Wi-Fi. I have removed the cams and trying to install again, still not working
The router and Wi-Fi is working fine with other equipment.
Thanks

Hi @user64586. What information did changing the SIM card affect? Does it change the WiFi channels? You may need to contact your ISP to see why this change is blocking the Ring device. It may have changed the security protocols.

I did only change the SIM card. Does it matter if the ring device use 2.4 GHz or 5.0 GHz?

I changed to 2.4 only but still not working.

Hi @user64586. Let me try to dive into this for you. Can you give me your router make/model? Who is your ISP? Is there a VPN active?

Please!
Router. Tp-link Archer MR600
Internet provide Telenor

Have tried:
Separate name and password for 2.4 and 5.0. Also tried guest Wi-fi

Changed for 2.4 to channel 1 and channel width to 20 mhz

Firmware is updated

Vpn not active

Should WPS be disabled?

Didn’t solve it

Hi @user64586. Thanks for providing this information. If you are using a Chime Pro, try using a different mesh WiFi extender. If not, please follow up with our support team. You can also get in touch by sending a private message @Ring on Facebook or Twitter.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.