Chimes not ringing when doorbell pressed


I’ve had this for over 2 weeks long now, my chimes (2nd gen), which are linked to my doorbell pro 2, both give no sound after a while when the doorbell is pressed,

I constantly have to re-plug and reset the devices for it to work a few hours, a day or even less. I’ve not turned on the motion alerts as my street is quite busy.

Testing the sound via the app works fine. Wifi Network in device health is fine, even gave them their own wi-fi network to no avail. I’ve had the system for a little more then 2 months and this is really disappointing.

Anyone else dealing with this and has a solution so I do not have to re-plug or reset them each day? This is getting nuts.

Kind regards,

Dave, for what its worth…I have a brand new chime pro and 2 x the latest Video doorbell model 4. Unfortunatley, I have quite an old BT Home Hub 5. No issues with any other security devices, multiple PCs, smart TVs etc etc…However I bought 2 RING x doorbells, for front and rear. When connecting/installing on the 2.4mhz wifi, I had nothing but connection issues on both new devices. Even when I managed to update all the softtware / firmware, still the same. Kept dropping offline etc. Even when the doorbells right next to the router. I tried everything on the router incl. channel 1 and 6 (which are the best ones on a 2.4 Ghz as have a wider range) but still flaky, and drop offline. However since installing a Chime Pro, they connect first time, and very stable. I would check you have an upto date router if possible from your provider, or invest in a Chime Pro. It could be yourRing Doorbell faulty, but from my experience (and hindsite) , its worth getting the Chime Pro unit asap, especially if you get more or newer devices. To me, time is money… cheers, Jon

Hi @evadnl. I was able to locate this post where other neighbors share your concern. There is a marked solution as well.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.