Changed WiFi provider, ring doorbell won’t connect

Changed broadband provider today, in the process of reconnecting various devices to the new Wifi.
The main Ring hub has updated correctly, however, the ring doorbell wont connect to the new WiFi.
I’ve clicked on device health & followed the instructions to connect to the new WiFi, however following entering the password for the new respective broadband, it gets to 95% each time & then fails saying unable to connect & that I may need to check my broadband settings.
Any ideas? I’ve tried a few times, so I know the password is entered correctly, everything else seems fine on the new broadband & I’ve tried turning everything on & off to see if that works. Wondering if there is something within the broadband settings that needs to change or whether there is another way to connect such as pairing?
Many thanks, Paul

Hi @user35278. I’d recommend trying the troubleshooting steps for the setup process here. Attempting the reconnection or a new setup on a different smartphone or tablet, if you have access to one, can sometimes work. It’s also important to ensure the ports and protocols used by Ring devices are open on your new wifi network. If that still doesn’t work, please follow up with our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.