Changed name, name incorrect on alerts

I moved my Floodcam from a position overlooking my House Driveway to a position overlooking my Backyard. As a result I changed the Device Name in the app to “Backyard” from “House Driveway”. When I view the camera on the ring app for Android or the PC the device name is correct. However when I receive an alert regarding motion detected, the alerts say “Motion detected at the House Driveway” not “Motion detected at the Backyard”. Am I missing another place to change the name?

Thanks in advance!

1 Like

Hi @ElectricianJim, can you please try pushing the setup button on top of your Floodlight Cam to enter it into “Setup Mode”, the light on the bottom should begin to flash. Then tap the button on top again to exit setup mode. This should get the new device name updated in the notifications. Please let us know how it goes!

I moved this post over to the Ring App board to help others with the same question.

1 Like

Thank you Riley_Ring!

I tried that but it has not solved the notification name issue, at least not when my Amazon Echo Show announces motion. It says “Motion Detected at the House Driveway” (old name) instead of “Motion Detected at the Backyard”. I have checked the name in the Alexa app as well.

Hi @ElectricianJim, sorry this is still occurring with the Alexa skill notifications.

Have you had a chance to disable and then re-enable the skill? If not can you please try this and let me know if that get the notifications name updated.

Thanks for the suggestion. I just tried disabling and re-enabling the skill. Unfortunately the behavior did not change :frowning:

@ElectricianJim, have you had the chance to tell your Alexa device “Alexa, discover devices.” If not, can you please try this and let me know if this gets the names matching between both apps. Thank you!

When I do this Alexa states “no new devices discovered”. And the behavior remains the same. Still states the old device name on motion.

Thanks for your persistence in helping.

Hi @ElectricianJim, I am happy to share these steps!

To start, can you check that the name of the device is updated in the Alexa app. After that, while still in the Alexa app, select your Floodlight Cam and toggle the Motion Announcement toggle off then back on. Please let me know if that updates anything.

Thank you for your time!

7 Likes

Toggling the motion announcement off and back on seems to have fixed it :slight_smile:

Thank you!

1 Like

That is great news. Thank you for letting us know these steps helped @ElectricianJim and for marking it as a solution!

Just to be sure, the setting take effect, I also deactivated Motion Announcements then hit the Back arrow.

Once the screen goes up one level, go back to the camera you just deactivated and re-enable everything.

1 Like

I had the same problem and this solved it immediately.

Thank you.