Car lights Ring Pro

Could somebody please tell me how to stop car lights from setting off motion? My motion area is NOT in the street, but the mere passing of a vehicle (especially when raining or snowing) is driving me crazy. The lights don’t even have to be directly into the unit. Cars passing on the street set it off. The customer service per phone have me NO answer. Maybe she couldn’t understand my WI accent. To spend $250 and put up with this is not an option.
Answer please?

Hi @ richmanitoba. Have you tried turning down the sensitivity of your device? You can go this from the main menu > Devices > Select your Ring Pro > Device Settings (or Motion Settings if you see it) > Motion settings (if you didn’t see it on the previous screen) > and then turning your slider down to People Only. You can also set motion zones and the frequency from there as well. I hope this helps! :slight_smile:

I was having the same problem, regardless of whether I had it set to People Only or All Motion. The only thing that has helped is to move the motion zone back away from the street (closer to the house). It appears that the headlights shining into the zone is enough to trigger the motion alert. I currently have People Only turned OFF and the sensitivity set to the lowest possible setting.

This is on a Doorbell Pro.

I have the same issue, no combination of zones, sensitivity, angle wedges, corner wedges has helped. If I create a small zone, very tight, it helps a bit but then I don’t receive notifications when someone pulls into my driveway. I had to resign myself to manually setting it to People Only in the evenings. Wouldn’t be so bad if you can set People Only on a schedule like the Motion Scheduling but you cannot.

This issue is not isolated to Ring devices, it’s an issue with the technology as other manufacturers suffer from the same issue.