Can't unlink spotlight cam from doorbell

I set up my spotlight cam to send notification of linked events to my doorbell and I set up a group with the spotlight cam and a security light.

I decided to “unlink” the spotlight cam from the doorbell, but it keeps sending notifications even though the settings are “off”, and both devices have been reset multiple times.

Customer support agreed to send a new camera and gave me this instruction, “Moving forward, please do not to add anything to any kind of grouping at all to avoid the same issue in the future.” How can they tell one individual that when there are thousands of these devices set up to have groups???

Thank you for this information. We will be sure to take a further look into this for you. You should be able to link and “unlink” your devices as you wish. Please let us know how the replacement device works for you. Thank you!

I just received my new Spotlight Cam and it linked to the doorbell. Now it tells me my 30 days free recording has expired. And no way to unlink them.

I have the same problem, cant link or unlink devices from my phone, did a multiple install and uninstall from android phone app.

Did anyone have a same issue and had a fix?

Hey @Grumpy. For any plan concerns, you will need to make sure you’re in contact with our Support team here. They can see what devices are showing that they are on a trial and ensure all your devices are covered!

Hi @rog7254. Could you please share a screen recording of how you are trying to link and unlink the devices on your app? This will help show some clarity into what you’re trying to do so I can see where the error is! Once you have the video, feel free to compress it into a zip file to add as an attachment in your reply here. :slight_smile:

here is the video per your request.

cant link the video.

can i email to you?

@rog7254 If you can’t compress the video into a ZIP file to attach here, (please note that you cannot attach an MP4 to your reply) you can email it to community@ring.com. :slight_smile:

email of video attachement sent

thanks

@rog7254 Thank you for emailing me that video and letting me attach it here for other neighbors to reference.

After taking a look into your video, I noticed a few things. While you continuously got this error message, the settings looked like they saved for your Front Drive Way Floodlight Cam! If you look back into the recording, you turn on motion detection and turning on the lights when an event happened for your Lawn Camera, and while the app said there was an error, when you later went back, it looked like the settings were linked to how you were trying to save it. For this reason, I recommend doing this process for all devices as you have, and see if by the time you have updated all of them, that the settings still exist! It seems they may be saving despite the error message you get.

In the event they are still not saving, please try removing the Ring app from your phone, rebooting your phone, and then reinstall the app. From there, see if the settings can save and if it still doesn’t save the settings, or the app reinstall does not help, please let me know!

Same problem. My two cameras linked are Doorbell and Spotlight. No cameras show they are linked, but they are. Each camera says it will “do nothing” on the link tab.

Hey @turbobuick86. What happens when you go to configure these settings? If you could also capture a screen recording for me and attach it in your reply this will be very helpful if you are unable to save this settings or update your Linked Devices.

Hey neighbors! If you are still getting this error message, it looks like this matter is being investigated by my advanced support team. They will work diligently to get this bug in the app fixed. I will make sure to update you all in this thread once this matter is resolved. :slight_smile: