Can't select "Snapshot capture every 5 minutes" even Ring is wired.

@marc1980 wrote:

… it has to be a software issue because the app still continues says “Extend Battery Life with a Ring Solar Panel”…

That would be my thought too…

1 Like

Exact same problem with Stick Up Cam battery, perfect working Solar but will not recognise in the App 5 Minutes capture greyed out.

Clearly a software problem and has been ongoing for months without a fix DOH!!!

Therefore my question is can anyone who has this feature working please put up their hand and let us know. Then, maybe, we can determine under what conditions this functionality does work.

The best I can get is 14 minutes and it does not seem to recognise the Solar in the Device Health of the app so I assume that is where the software problem is.

Here’s my snapshot. I don’t think it is related to battery, solar, hard wired etc.

It was a feature that was available to select but isn’t anymore. There doesn’t seem to be anyone that can select 5 minute interval regardless of how the setup is.

RING - just please fix it and give us the feature back. It’s my decision to have the battery degrade faster not yours.

On my recently installed stick up cam with solar panel, I can select the 5 minute snapshot option when the sun is up and the app reports “Power Source: Power Outlet”. It does take a snapshot every 5 minutes until about midnight, and then it stops taking snapshots altogether. The app then shows the 5 minute option greyed out but selected, and I can only select longer snapshot times. When the sun comes up the next day, I can select 5 minute intervals again.

Ring: Please fix this!!

Hey neighbors! I wanted to chime in again and provide an update into this thread. At this time our team is still looking into this bug in the app and working on a resolution for this. I apologize for the wait on this and appreciate your patience in the meantime. Rest assured that our team is still investigating and working to resolve it as soon as possible. I recommend ensuring you have done all of the recommended troubleshooting provided in this thread, as well as this post here, as this is boiled down to the app not recognizing the solar panel is registered and plugged in, thus allowing the 5 minute option to appear.

If you have verified your solar panel is registered during the day and providing the trickle charge, but do not have the 5 minute option available to pick from, I recommend reaching out to our support team to follow up and document your account accordingly for this concern. We will make sure to update this thread once this issue has been resolved as well.

For now, I have accepted this response as a solution. While we are aware of this concern and as the team continues to investigate, this is a helpful way for other neighbors that come into this thread to try these recommended troubleshooting steps. If these troubleshooting steps do not work, please feel free to follow up with our support team directly on this at one of the numbers available here. We appreciate your patience and will continue to update this thread with more information. Thank you.

Similar problem, just bought solar so I can get 5 mins snapshots but - not available. Solar clearly connected and recognised.

1 Like

Still experiencing this issue. Extremely frustrating. I have 6 different Solar Stickup Cams that were considered “Wired” until I updated my app recently. Now they are all considered “Battery” powered and I can’t select frequent Snapshot capture like I was until recently.

Really hoping Ring fixes this fast…

Yea only reason I bought it was for 5 min snapshot- pretty poor!! And I’m not sure why it’s posted as “solution” as so far there seems to be no solution!!

Hmmmm…clearly not impacting everyone though. An update a few weeks ago suddenly allowed all my solar powered cams to recognise they did in fact have a solar connection. Since then, have had no propblem selecting “5 minutes” 24/7.

Seem to be running latest software on everything.

1 Like

Same issue for me. No option for 5 mins snapshots even with solar charger connected. Doorbell 3.

Yup, still exactly the same for me. Wish I’d saved myself £50 now. Total waste of money!!

I suspect another update killed it. I have “5 minutes” selected but the whole thing is now greyed out. Not game to try de-selecting/re-selecting in case I lose it. :confounded:

Looks like there was an overnight update and the “5minute Snapshot” is working again (at least it is here). Seems whatever they broke they fixed. :smiley:

Brilliant, now I not only have no 5 minute snapshot it also says solar not connected- how much worse can this get???

I too had 5 minute option a couple days ago but now greyed out. anyone know why ring said, many months ago, it was a bug they were looking into but it is still not fixed ?? 2021-01-13T08:00:00Z

1 Like

Me too. I changed the battery in my stick up cam today and now the 5 minutes option is no longer available. Worked fine the past few months.