Can't reconnect 2nd gen contact sensor

One of my contact sensors kept showing low signal even though it’s only 10 feet from a range extender. So I removed it from the base station via the app. But now when I try to re-pair it, the app sits at “pull the tab on the back of the sensor” and the contact sensor LED keeps flashing green (3 times). No matter if I press the button, the app won’t recognize it and it won’t pair.

I’ve tried pulling the batteries, factory reset (hold paperclip in pin hole until light turns red), etc. I cannot get it to pair. If I “skip device setup” it shows up as “waiting to connect to a network” in the app while the contact sensor continues the 3 green flash pattern. I’ve also tried rebooting the base station.

How can I fix this to get the contact sensor paired back with the base station or range extender?

To close this out, I called Ring support and Chad was incredibly helpful. All it took was to start adding the sensor, scan the QR code, then perform the factory reset (holding down the pinhole button for about 10 seconds until the LED turned red) and it immediately paired and started working again.

2 Likes
  1. Slide the Contact Sensor off of the back cover which is mounted on the wall.
  2. Remove the batteries and insert the new batteries.
  3. Replace the Sensor onto the cover.
1 Like