Cannot view e2ee videos, cannot turn off e2ee to view new videos, cameras & doorbell are useless

I changed passwords and networks on my router and now I cannot view any old or new videos. I had e2ee on before I modified my router settings. I tried deleting e2ee and I have tried applying a new e2ee with new pass phrase, still no go. Wifi is good, all items are online and live view records as I see it in event history as encrypted video even when I have deleted e2ee, but I cannot see the video no matter what I do. I am using all previous and current enrolled devices in my attempts (phone & laptop). I tried deleting the app on my phone and reinstalling with updates, no go. Any help would be appreciated. I am getting ready to take all of my Ring items and mail them back to Amazon with a demand letter for a full refund. frustrated. They have worked for over two years, but as soon as I organized all of the networks (new passwords, new WPA 2 & 3, created dedicated networks) nothing works. My phone and the ring camera are on the same network, dedicated, no go. I know, don’t use WPA3, cameras are 2.4 GHz max, ring doorbell can handle 5 GHz. I would like to just factory reset everything. My router update by me was to put similar devices on their own dedicated networks. Oh, well, any help out there!?

Hi @user38316. For this concern, our team will need to take a closer look into what might be causing this to happen. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. You can also send us a priavte message on Facebook @Ring.