Cannot set AM time for alarm floodlight schedule in android app

In the android app I cannot set AM time for the floodlight to come on when the alarm triggers. If I choose AM time it just reverts to PM once I click ok. this has been an issue for while now. Please fix it.

1 Like

Hey @McLovin! If this Ring device is linked to other devices in your Ring app, try unlinking this Floodlight Cam and setting the light schedule to AM this way. Let us know if this works for you! :slight_smile:

Hi I have a similar problem but with a doorbell 2 linked to a floodlight cam. It won’t let me set the floodlight schedule to end in hours during A.M.

Is there a fix or workaround? Unlinking the devices doesn’t help as once they’re unlinked I can’t set the schedule.

@ring this is still a problem. Is there any reason you still haven’t fixed it? I even tried an older Android phone and it has the same issue. Click devices, basestation, linked devices and then floodlight light schedule. Try to set any time to AM and it will only allow PM. It’s ridiculous that it is still a problem. What are you doing?

Hey neighbors! If you’re still experiencing this concern, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

This is still a problem. When trying to set a Linked Device light time you can’t set AM when using the Android app.

It seems this is going on for a while. No chance of escalating this?