Cannot re-add any devices after reconnecting base station

At some point during the night last night, our base station lost connection to the internet because our internet got knocked out by a storm. After our Wifi came back online, the base station did not automatically reconnect as it is supposed to. I pressed and held the reset button, and it connected to the wifi however it no longer appeared on the app or in my devices. (Mind you I had and still have full access to cameras this whole time.) I re-added the alarm base station through “add devices” in the app, and during set up it asked me to connect all of my other devices.

The problem is that it was acting as though all my other devices were being set up for the first time ever, and it was instructing me to pull the plastic tab. As you can imagine, no such tab existed and all devices were already being powered. I followed the instructions on adding multiple devices and unplugged/removed the battery from all devices where applicable and tried adding the devices one at a time.

I started with the key pad. It never appeared in the app. I tried the door sensor. It never appeared in the app. I tried the range extender. It never appeared in the app. This was the same for all of my other devices, effectively rendering my alarm system completely and utterly useless.

The following are the currently connected devices;

Base station
Flood cam (2)
Wired cam (2)
Indoor cam

The following are the currently disconnected devices;

1st Gen. door sensor (2)
2nd Gen. door sensor.
Keypad (2)
Smoke alarm listener
Motion detector
Range extender.
Z-wave smart lock

Any help is appreciated

Hi @Paulding_MG.

This is something that should never be done. What you’ve done is Factory Reset your Base Station. All of your Alarm Devices are now on a different Z-Wave network than your Base Station.

To remedy this, you’ll need to Factory Reset all of your Ring Alarm Devices. You can also find information here. Let me know if you have any additional questions

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.