Cannot get my Ring pro to go into setup mode

I have not been able to get my ring pro to go into setup mode. I cannot even get it to do a reset either.

Hey @qm4040. Is your Ring Pro giving you any signs of life? If you do not have enough power coming into the device, you can check out our Ring Help Center Article here for more information on how to troubleshoot insufficient power issues.

Just changed my transformer from 16v 10va to 16v 30va from the last call to supports suggestion. Still no change to the ring doorbell just get a slow flashing white light then eventually a solid white light. Will not go into setup mode.

@qm4040 When you get to the solid white light, and then press the setup button, does it go into setup mode at all? If this is still not happening, please press and hold the setup button again for 20 seconds, and then after a few minutes, press the setup button once again to see if it goes into Setup Mode. In the chance it is still failing to go into setup mode, you will need to give a follow up call to our support team here!

I have done the hold the button for 20 sec and still nothing. On hold right now with support.