Can’t scan QR code for new Motion Sensor

I just received two new 2nd generation Motion Sensors. I’m trying to set them up and can not scan the QR code for either. I’ve tried on 2 different iPhones. I keep getting an “Error Adding Device” message. Keep trying again and get the same thing. Sry frustrating. Any suggestions?

If you are having dificulty scanning the QR code, then use the option to add device manually.

1 Like

Were you able to solve this problem? I am experiencing the same issue. I am new to Ring and last week I had installed many Ring Alarm devices without any problems. I ordered additional sensors and extenders and tried to install them yesterday. No matter what sensor or extender I use, I have this problem. I scan QR code successfully, I click “USE THIS CODE” and I get “Error Adding Device” message with additional “The operation couldn’t be completed” and “TRY AGAIN”, “START OVER.” I tried to re-install Ring App (ver 5.29.1) and it didn’t help. I tried installation of devices from iMac/Safari and this didn’t work either. Can somebody help?