Can’t change from home to away

My problem with my floodlight cam is I can’t stop it from recording. No matter if it is set on home, away or deactivate it still comes on when it detects motion and I get an alert on my phone. This is very annoying when I’m home. Anyone ever had this issue?

Hi @user73306. Make sure you have gone into the Modes settings and configured when you want your Floodlight Cam to detect and record motion. Tap the menu in the top left > Settings > Modes and Automations > Modes > Customize Mode Settings. From there, you can choose each Mode to adjust how your Floodlight Cam will behave. You can’t control notifications within the Modes settings, but you can control whether your Floodlight Cam detects and records motion.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.