Can not Disarm/Home/Away Properly

Suddenly I can not toggle off Disarm/Away/Home… It was working fine two days ago. Now every time I try and change it it just stays in “away” mode… On both iOS devices.

Hi there, @Jhipolito! Good call on trying different mobile devices. Please also ensure there is not a vpn enabled on either device. Try making a change to your Modes options (i.e. motion disabled in away mode) to see if this change will save and initiate. If the changes are saving, then the mode change should certain allow for home/ disarmed. If they are not, please test a live view from the Ring app to ensure connection is sufficient. Feel free to let us know how this goes! :slight_smile:

Is anyone else having issues not being able to disarm, set to home, or away modes? I’m going nuts as the status here says nothing, and I can’t figure it out… I’ve removed batteries, I’ve re-installed software, etc… If this is an issue on the RING side of things, fine, but I feel like there is nothing reported about this and at a loss.

I go to work early so before leaving the house I disarm the doorbell using the disarm, home and away function to avoid waking the House. This has always worked until this week when all the alerts go off despite being disarmed. Has anyone else had this issue and how did you resolve it.
Thanks in advance

1)No VPN enabled on either device, nor has that ever been.
2)I’ve disabled motion on both devices and it works find doing that.
This is a sudden change that came out of nowhere for BOTH devices, ALL iOS devices so something tells me this is either:

  1. an issue with a firmware or software update
  2. some sort of ring server issue related to the delay problem you guys reported.

I have done all trouble-shooting I could think of including removing the batteries (I decided to charge them for several hours), checking for firmware and software updates with no resolution.
It’s sort of annoying that I control this with the touch of a button that I used to love for convenience so it was taking a toll on the batteries.
I could use disable motion, but I want to use it as it is intended.

1 Like

I am glad I’m not the only one!

I think I’ve found out the problem…
I think it may be a good idea to share with the community.

For some reason the settings (Modes) had to be saved again… So what I did was went into each mode and changed the settings. I then saved. Then I put the setting back where I wanted them and saved. That fixed it. It’s a clunky fix, but it worked. I’m not sure how this suddenly changed in the software as I hadn’t even tweaked my apps.

So what I’m seeing is that for some reason, the modes lost their saved settings somewhere remotely? Are they saved on Ring servers?

1 Like

Glad it wasn’t just me.
I went into the disarm settings and resaved all the settings which has worked so thanks for that suggestion.
Not sure why this suddenly changed but definitely very frustrating, more for my family who kept getting woken up by me.


Thank you for the quick update on this, @Jhipolito and @mattsmith! We greatly appreciate you sharing your observations and experiences with us.

For any other neighbors sharing this same concern, feel free to confirm if resaving your modes settings worked for you. Please also remember to try out the other steps mentioned in this thread, if you have not already.

In the meantime, I will be passing this feedback along to our teams here for further investigation. :slight_smile:

1 Like

I have set a scheule to disarm motion detection from 05:00 - 07:30 in the Ring app. This only works in the ring app on the phone but still anounces motion on all Alexa devices, most anoying when the guy delivering newspapers at 05:30 set the motion anouncements off.