Cameras no longer picking up motion or going live

Hi, we’ve had our ring cameras for almost a year, they run off rechargeable batteries with two outside and one in.
They have recently stopped going live and are not always picking up motion.
The lights turn on when there is motion but it does not record or always send notifications.
The cameras have been rebooted, updated, removed & reinstalled.
I’m unable to call customer support as the New Zealand phone number does not work.
If someone has an email address I could try, that would be great!

1 Like

So does mine. It used to work up until today and now doesn’t. Have Alexa/Ring changed something?

Hi @Aimeh576. I would make sure you have completed a full factory reset of your Camera by pressing and holding the setup button for 20–25 seconds and then reconnecting it to your WiFi. You also want to reboot your router by unplugging it from power for a few seconds and plugging it back in. Verify that your Camera has good signal strength as well. If you have tried these steps and are still having the same concern, you will have to work with our support team for further assistance. If you cannot reach out to our support team by phone, you can send our support team a private message to @Ring on Facebook or Twitter.

@Tracey1. If you have tried the steps mentioned in this post and are still having the same concern, I recommend you also reach out to our support team for further assistance.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.