Camera setting for two-way talk?

Everything works fine with our Ring camera – I can see and hear audio – but I can’t talk. The microphone button is disabled in both the portait and landscape Live View. I don’t think it’s a permissions issue because I set up the camera. And I don’t see anything in Settings that controls two-way talk. What might I be missing?

Hi @mellon43. To initiate two-way audio, please make sure to press the green phone icon at the bottom left when you are looking at the Live View. If you have been doing this, try uninstalling the app, rebooting your phone, and then reinstalling the app and giving it another try! :slight_smile: