Brand New Ring Doorbell 3 Digital Chime Issue

Good morning!

I’ve been struggling with this today and tonight after my installation of the RD3. At first, I thought it was the same issue as many of you have experienced, where the existing home door chime would not activate and ring, and some of you were able to address the issue by accessing the Device Settings/In Home Chime Settings/Advanced Settings, and setting the Chime Type to Digital 1 or 2 (the behavior I’m about to describe is IDENTICAL regardless of Digital 1 or 2 setting).

I have a Style Selection Model SS-7581-03, which I’ve verified is on the Digital Chime compatibility list. While struggling with this, I verified the proper functionality of the chime set, by touching both wires simultaneously to close the circuit, and the chimes dutifully sounded, so there should not be any issue with the home chime/doorbell wiring/infrastructure.

What I have discovered is quite interesting: When I press the RD3 button ONCE, the Ring tone (NOT my home chime) sounds as normal, but nothing from the chime. Of course when you press the button, the button border spins in a blue color. Here’s the interesting part: If I press the button AGAIN (While the border is spinning blue), the CHIME SOUNDS! If I press it again (again, WHILE the blue is still spinning) the chime will sound again! About 30 seconds-ish later, the blue button border stops spinning and returns to the standard solid white ring. Once this happens, If I press it once, the standard Ring tone sounds, but again, no chime. I must repeat the above sequences to get my chimes to sound. To reiterate, the above behavior exhibits itself whether I’ve selected Digital Type 1 or 2 in the In Home Chime Settings.

I’ve checked the Device Health settings, and my device shows hard wired (not battery) so I believe my electrical connections are properly secured.

I’m DYING to know what would cause the above behavior! Any ideas?? I hope there’s a Ring moderator/expert who sees this!!


One more thing - a hypothesis if you will - could it be somewhere that for some reason it won’t play the Ring tone and the In Home Chime simultaneously? Is there a configuration setting I’m missing? Thanks again!

Yet another development: I decided to make use of the wire extenders (with the U shaped clips to attach to the terminals on the back of the doorbell) as a just in case. The behavior decribed above continued - but then I re-mounted the device on my stucco wall, and pressed the botton ONCE. Voila! the chime worked, along with the standard Ring tone, simultaneously. I waited the requisite 30 seconds and tried again. SUCCESS again! Then after another 30 seconds I tried again, no dice. So now the issue is manifesting itself as intermittent. HELP! :frowning:

Hi @BearTrap3. Thanks for sharing details on what chime kit you have as well as what troubleshooting steps you have already performed. A common step you can try is to reset your Doorbell and set it back up in the Ring App. To reset the Doorbell, you just need to hold down the setup button for at least 20 seconds. Once that’s done, you can set it back up in the Ring App again by following the steps under Set Up a Device. Should this concern persist, please give our support team a call at one of the numbers available here. They can take a deeper look for you and offer more in-depth troubleshooting assistance. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: