Battery powered cameras showing offline when activated with modes

Is anyone else having any issues with their cameras not activating when turining them on via the various modes?

I have seen there was an issue yesterday with direct powered devices falsely showing offline. However, I now seem to be having an issue with my battery powered devices.

I have re-started the devices and my network but it has not resolved the issue.

Any help would be much appreciated.


Since my previous post, I have removed and reinstalled the app. I have also reset my cameras but still have no joy with enabling/disabling via the various modes. Could there be an error with the modes feature in the app?

I have teken the decision to disable modes for now but I would like to resolve the issue.

Has Ring removed their live chat feature on the help page? I cannot seem to find a way to speak to someone without having to call. This is a let down as the live chat feature was quick and easy to use.


I had the same issue. I charged it overnight and still did not want to recognize my device. So I removed it and tried installing the camera and now it does not let me because it detects that the battery is not charged. So I used the same batteries on my other camera to check if they are have juice and they do work. I believe it’s the camera itself that’s is not functioning well. I’m trying to call the ring company to see if they send me another camera. Any help is appreciated. Thanks

The same here. I have mode setting to turn on a stickup camera when mode changes to home. It worked fine until a few days ago, but now when change to home mode, the camera still won’t turn on

It seems the issue occured when Ring was resolving the issue with the plug in cameras.

I have fully disabled modes for now and have resulted back to manually swicthing each camera on/off. Its a shame as I thought modes was one of the best new features offered recently.

I am hoping that a new app update will be released soon to resolve the problem.

Sorry I cant be much help.

Hey neighbors! Thank you for sharing your experiences and detailing what you have done to try to resolve this concern. At this time, our team is currently investigating some concerns neighbors are reporting with the Modes feature not updating the cameras accordingly per Mode changes and in respect to how you have the settings set.

In the event you notice you are still getting motion alerts when your camera is supposed to have the motion alerts disabled, or you notice the Live View will not turn off/on accordingly, please go into the Ring app > Main Menu > Settings > Modes, and ensure your device is set for the correct Mode to have the appropriate feature. Once you have ensured this setting is current, please go back into the Dashboard, tap on another mode such, wait a minute while in this other mode, and go back to the desired mode. Once back in the correct mode, please walk in front of your device to see if the alert still comes through or try to trigger your Live View. In addition, you can disable the Mode settings for now as we investigate this further and push for a fix.

If you disable Modes and still find your device is not preforming as it should, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let me know how any further troubleshooting proves you for neighbors, or how the call with support goes! :slight_smile: