Battery not showing in app only 1 of 2 installed

Only 1
Of 2
Batteries show in app

Hi @0412. Make sure both batteries have been fully charged using the provided charging cable. It can take about 8 hours to fully charge the battery. After that, ensure both batteries are firmly inserted into the Spotlight Cam’s battery hatch, and that there are no dirt or debris potentially blocking the connections. You should see a solid red LED light inside the battery hatch when you insert a battery. if you don’t, there could be a problem with the battery or the Camera. Once both batteries are inserted, activate a Live View or trigger a test motion event on the Spotlight Cam so it will update the Device Health page.

If you do not see a solid red LED light for each battery when you put them in the battery compartment, or the Device Health page does not update the battery status, try resetting the Spotlight Cam by holding down the setup button for at least 20 seconds. Once the reset is complete, perform a new setup using the steps under Set Up a Device. If it still only shows one battery, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Im having issues with the batteries i have 2 spare batteries for my 3 battery cameras ive changed the battery for a fully charged battery the camera is still showing percentage from the flat battery . Ive tried all the fixes on the community.ive done a reeboot re install reconnected to the wifi changed batteries over re installed the app . Still no luck its the same with all 3 cameras when i change the batteries im guessing its a glitch in the App any help would be Appreciated