Battery Cam

I have a Spotlight and Battery Cam linked to another Battery Cam and have the Cam set to turn on its light as well as the other linked devices when it detects motion. The linked devices turn on when the Cam detects motion but the Cam light itself does not turn on with the motion. All of my devices with linked devices act this way. When they detect motion, there light won’t come on even tough I have it set too, but the linked devices, there lights come on. I’ve done everything I can with no luck. I have 20 of the Ring products and I’m pretty familiar with there operational technology but I’m missing something here. Does anyone have any ideas?

Hi there, @JdTrett! It sounds like you are doing everything correctly here. As shared in our help center article, as a default setting, the lights on the Spotlight Cam Battery will only turn on for Motion Events when it’s dark. If it’s dark outside and your lights aren’t turning on you can adjust your motion sensitivity for triggering the lights, although it sounds like you’ve done this already.

As a test, see if unlinking a particular Camera results in the lights on it working as intended, without any other devices linked. Feel free to let us know how this goes! :slight_smile:

Thank you!!! I will will try those suggestions and tap back. Thanks again for the great support!

Hi. I tried your recommendations and the light won’t come on with motion. It turns on manually but not with motion. I did a reset with no luck. I had it linked to one of my other cams and it’s light comes on when the other cam detects motion but not when it detects motion. I unlinked everything with no luck. The sensor isn’t blocked because it turns on it’s linked devices when it detects motion but not it’s on light. Hmmmm