Basestation can't be connected with wifi after installed with wired connection

I installed my basestation with a lan cable and that worked fine. Now I want to move it where the cable isnt possible and tried to add wifi connection and it isn’t possible. I read all helpsections and the only option left is contacting support. Please help.

Hi @user68716. Is there a specific error message you’re receiving in the Ring app when you try to connect your Base Station to wifi? Feel free to share a screenshot of what you’re seeing on your end. We can assist with general troubleshooting, but need more information first.


I attach the screenshot. It says I have no wifi which is completely wrong. Its next to the basestation.

Hi @user68716. What happens when you try to add the network manually? Are there any security settings in place that might be blocking your Ring Alarm from joining. As a test, try connecting your Ring Alarm to a WiFi hotspot. Let me know if you get the same error when connecting to a WiFi hotspot. Thanks, neighbor.

Hi Tom

See attached screenshot. There are nothing preventing the basestation to connect and everything else in ny house, sensors, cameras, speakers and other smart products works perfectly fine.

Hi @user68716. Thank you for following up. If you are unable to connect your Base Station to a WiFi hotspot, you’ll need to reach out to out support team directly. Please send us a private message on Facebook @Ring or give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.