Base Station won't connect to wifi

I’ve had my Ring alarm for about a month and have the base station in a room about 20 feet away from my wifi router. The connedtion has been rock solid.

The other day, I switched my wifi router to an Xfinity Xfi Gateway and the Base Station connected right away, but around 2am the next morning, I got an alert saying it lost connection and was on cellular backup. The Xfi Gateway says it’s still connected, and the wifi signal light on the Base Station is lit up. I have tried to reconnect the Base Station to my new wifi and it sees the SSID just fine but won’t connect. I even brought it right next to the Xfi Gateway router and it still wouldn’t connect. Other devices around the house all have strong and fast signal.

I don’t want to keep my base statiton in the same room as my router so I don’t want to do an ethernet connection. And it seems that if I try to totally reset the base station I’m going to have to reconnect all my sensors. I really don’t want to have to do that.

Are there any tips for this situation? If my router is saying the base station is connected, and the wifi light on the base station is lit up, could the base station be bad?

Have you tried rebooting the alarm base in the settings for it under advanced. It’s not a reset but just a reboot when things get messed up.

1 Like

Unfortnately, when the base station is disconnected from the internet and on cellular backup, when I go to “devices” in my app, the only page it will show is the process to connect the base station to a network. I can’t get to the regular device settings page.

I would reach out to Ring customer service. I’m sure they can get you connected again.
My only other thought is this.
You have a new router. I’m guessing you’re using the same SSID as before too.
Most of the new routers will show only one SSID for both 2.4 g and 5 g by default. There should be a setting in your router to allow both to show. The alarm base only uses 2.4 I think.

2 Likes

Thanks I just got off of a call with Ring. A hard reboot of the router got it back connected. I had reset it using the Xfinity app but it apparently needed the good old unplug for 30 seconds method. ?

1 Like

Glad to hear it’s working!

2 Likes

How did you hard reboot the base station? I have the same problem as you did.

The “reboot” of the base station did fix my wifi connection issue. The symptom was that despite good signal strength is would not connect. After a “Base Station” reboot it worked fine. I also noticed that it went through several minutes of “updating” the base station, and in addition to fixing wifi, it seemed to improve the cellular connection strength, not sure why, but it is now a full 4 bars versus 3 bars before :wink:

I have the same issue, could you please suggest how do we go about doing a Hard Reboot of the base station? Thank you

Hey @rreddy. This Help Center article here has some great tips and tricks for troubleshooting your Base Station. I would try some of the suggested troubleshooting steps to see if that works for you. I hope this information helps!

In another thread I actually found out how to do the reboot. I am not sure why no one actually was helpful in this thread. Just push the reset button once, do not hold it down. It will perform a reboot. After that you should be able to reconnect. I had the same issue with Xfinity (probably midnight maintenance) as all my Ring and Alexa devices lost internet during the night.

4 Likes

Thank you. This actually solved the problem. Don’t know why they don’t list the procedure for a reboot anywhere easy to find. It was super easy once I read your response. So thank you, thank you, thank you.