Base station suddenly begins to randomly disconnect from Wi-Fi after over a year of ownership

I have a ring base station that is connected to a eero 6 mesh network.

Recently the base station would disconnect from Wi-Fi and use cellular backup. It would never try to reconnect to Wi-Fi even though the Wi-Fi is fully functional.

It’s the only device on my network that disconnects.
It would only reconnect if I reset my router.

So is it my eero router? I find it hard to believe that the only Wi-Fi issue I have is with the base station disconnecting from Wi-Fi and never trying to reconnect to my Wi-Fi. That’s the fix Ring suggest each time I call customer support.

Anyone else with similar issues? Anyone else able to find the fix other than to reset your router?

1 Like

Hi @phamine. Is your wifi router dual-band, or do you have a separate networks for both 2.4GHz and 5GHz connections? If it’s dual-band, you might want to see if you can create a separate guest network that is only 2.4GHz and then try connecting the Base Station to that to see if it provides a more stable connection.

If this concern does persist, I would recommend following up with our support team to let them know this is a recurring concern. You can give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Thanks. The only way I can force the base station to reconnect to wifi is by manually pressing the reset button.

  1. I rolled by my eero software to an older version
  • Did not work - would still drop and not reconnect to wifi
  1. I forced eero for run on a 2.4ghz band.
  • Did not work - would still drop and not reconnect to wifi

I was told by a Ring Technician that they are aware of the disconnecting and not reconnecting issue with the base station. Mentioned that it’s related to the 5G rollout occuring. Not sure how accurate this is.

Any other possible troubleshooting methods?

1 Like