Audio stops working.

I do not understand why, when answering the bell, after a few seconds of initiating the call, the audio stops working. A week ago I started with those problems. Not only with iOS, neither does it work with PC.
Sometimes it also happens when you put the view live too.
Does anyone know why that happens?

1 Like

Hi @El_Dido! Audio connection concerns are often related to wifi, mobile device, or Ring app communication variables. The best first thing to check is your wifi signal strength, or RSSI, which can be found in the Device Health section of your Ring app. Check out our Community post about RSSI for tips on optimizing this signal strength.

Removing and reinstalling the Ring app is a quick way to ensure it is up to date and optimally integrated with your mobile device. On your mobile device, try testing audio on wifi only, and then on data only, to see if either connection is more efficient. Please also ensure bluetooth and VPN is disabled. I hope this helps! :slight_smile:

I have exactly the same problem. Even after upgrading WiFi, still the audio works for a few seconds then cuts off. Surprisingly, the person outside can still hear me talking but I can’t hear them!

4 Likes

Mine has been stopping the same! Video goes, but audio stops. It’s not my connection or upgrades, it’s a Ring issue.

Paying for a service I’m not getting. Not happy.

1 Like

Same issue on my ring 3 plus. I also have a ring 2 which works fine

1 Like

Hey neighbors, happy to chime in for Marley here. In this case, it may be best for you to reach out to our support team so they can work directly with you to find a solution to the audio concerns you’re experiencing. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

I’ve had this problem a couple of times. I update the firmware then it happens again a week later. It’s a Ring issue that we all seem to have to deal with.

Did anyone have a conclusion to their problems?

I have a Ring 3 plus.

1 Like

Ring Support & Everyone, I’m having the same issue. This is not a WiFi problem. It is a ring software problem. I have nearly 20 ring devices across multiple prosperities, including Ring Doorbell 2, Ring Doorbell 3, and spotlight cams. Everywhere I have replaced a new Ring 3 for the prior Ring 2, this problem exists. Ring needs to quit telling us it’s a WiFi issue, take this seriously, and get to the bottom of it. I can’t afford to have missed captures due to this. I rely on Ring equipment to protect my properties and have spent multiple thousands on your equipment. Do right by us and escalate this immediately, and please, respectfully, stop posting the canned WiFi issue response to people. In my case, the WiFi is less than 5 feet from the front door, and never an issue before Ring 3! Thanks.

2 Likes

Same with mine. I have a ring 3 doorbell and the audio just stops. I had to take the battery out and put it back in then it worked for a few weeks and breaks again.

1 Like

Same problem here. Ring 3 Plus.

I cannot hear audio from my Ring doorbell on any of my devices (one Android, one iPhone). It happens for Live View as well as answering the doorbell. On my recordings, I can sometimes hear the audio, sometimes it cuts out after about a second.

If I take out the battery and reboot the Ring doorbell, it starts working again for some time (between a few hours and a couple of days).

I have a solid WiFi signal from two near-by Google WiFi mesh devices.

This is a Ring issue. Must fix, or I will consider returning the doorbell as it must then be a hardware error. It is only a couple of weeks old.

As a side-note, when I had visitors last night, they heard some unknown woman’s voice from the doorbell. I listened to the recording, and I have no idea who this was, or where that audio was coming from. It sounded like it came from someone else’s home!!

Same thing here, I had a ring 3 and 1 week after purchasing it the audio stopped working, called support , reset the device, re-installed app worked for about a week and then stopped again. Did all the above 3 times still same issue.

They swapped it out for a ring 3 plus worked for about a week Bang same issue. It worked on 10/8/2020 and now on 10/12/2020 one way audio is back.

this is a joke and needs to get fixed asap

This issue is also discussed in the official Reddit for Ring:

https://www.reddit.com/r/Ring/comments/heamgn/ring_doorbell_3_audio_problems/

The Ring 3 doorbell simply does not work as intended for some unfortunate owners.

This issue has been going on for months, and there appears to be no solution forthcoming, and no feedback from the Ring team.

I have the same problem on my 3 plus. The audio stops working after a couple of days. Customer support told me to put the doorbell into setup mode and change the wifi to reset it and let it download the updates again which works fine but only for 3 days and then the audio ist lost again. This is the second device that has this problem. They replaced the first doorbell but the new doorbell has the exact same problem. Have to reset the doorbell every 2-3 days to keep audio working…

1 Like

I am having the same issue, this just started yesterday. My sound comes on then off after a couple seconds, my wifi signal is real good my RSSI is -45. I tried 3 different computers, desktop, laptop and a new all in one, and also my smartphone, they all don’t have working audio, before yesterday it worked fine. Recordings from before yesterday the audio works fine, yesterday and today no audio across 4 device and I have a strong wifi signal. Not sure what to do next??? Any help would be appreciated.

Hi neighbors. Audio issues can sometimes be linked to your network. Try looking at this Help Center article here for some tips and tricks. If you’ve tried these to no avail, contact our support team using one of the links previously mentioned in this thread.

Same here, Ring needs to send an update out

Fix this Ring

has this been fixed

Hi. I have had problems with my Ring door Pro for about a week and a half. When someone presses the button and you open the app in the phone (Iphone x and Iphone 8) and receive the call, it just grunts and hums, it sounds like a tractor is running right next to the bell. You can not talk in it. And it sounds the same in both the bell and the app. Same sound. But there is nothing wrong with the actual video part the image is as usual. So I thought it was wrong on the device so I bought a new one yesterday. Exactly the same problem with it. So I thought if there was something in my network that did it so I have moved the stuff from my solid fiber to a 4G router. Gets exactly the same error.

Have had the products for a little over 2 years and never had these problems before.

I have attached a movie sequence from my DoorBell Pro how it sounds when connecting a call.

I have the problem in live view on my Ring Pro doorbell. I just installed the App a few days ago. Have had an opportunity to test it with someone at the door. When I go to live view I hear sound for a couple of seconds and it cuts out. It does it both when I am home and connected to the same wifi network and away when not on the same network. My network strength is -60. I also put in a flood light camera at the same time and now has the same problem. When motion events are recorded the sound seems to be working. Any way to fix it or us this just how the doorbells work. I would to get additional cameras but don’t want to spe d money if the app does not work. I rebooted my router and modem. I uninstalled and re installed the app.