Audio problems

Today, I answered a doorbell ring away from my house. I could not hear the man speaking to me but he could hear me. I then went to live views and could hear noise from the doorbell for 1/2 seconds and then it cuts out. It’s almost like the audio from the doorbell cuts out. It is hardwired and is connected to WiFi. Thank you for any help.

Hi @vargasc0711! Does this only happen on videos when you are away from your home? If so this might be due to cellular data connection, or even could be that the location you were in had poor signal. I recommend also ensuring bluetooth is off when answering a video, just to optimize your mobile device’s streaming ability.

Check out also, our Community post about RSSI for tips on optimizing wifi signal strength. I hope this helps! :slight_smile:

I have this same problem today. I’m using an iPhone. I even deleted and redone loaded my app. When it catches motion it records the crackles of the winds very loudly. I then did a live view and went up to the camera and yelled at it and on recording i barely could hear anything but the sounds of the street where prior to me walking up to the camera where really loud. What’s going on??

Exactly same problem here on my Ring 3 plus doorbell. Cannot hear outside caller at all. Tried all the microphone settings etc. Please help!

Hi neighbors. I would recommend looking over this Help Center article to go over some common solutions related to audio issues with your Ring Video Doorbell. If these do not provide an adequate solution, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I am having the exact same problem with all 6 of my cameras.

Me too. Audio lasts a couple of seconds then goes silent. I also cannot hear anybody the other end but they can hear me. Changed wifi channels, moved router nearer front door but nada. Download and upload speeds are good, signal strength RSSI is 51, I am getting very frustated now!

I opened up my ring and took the battery out and put it back in. That worked.

1 Like

Yeah that worked cheers!

1 Like