Arming/disarming Ring Protect

Should be easy. I have Ring Protect. On the Ring android app, top of the screen is Disarmed, Home, Away.
On my wife’s iphone app, those options are missing. They were there at one time, but now top of the screen is Alarm, Neighbors, History, . . .
How does she get Disarmed, Home, Away, back on her screen?

Any suggestions where I can get an answer?

Hi @requiredusername. Can you share a screenshot of your Wife’s screen? This will help us identify what is happening. It’s possible that your wife is not on the correct location or that she does not have complete Shared User Access.

I’ve included 2 screenshots. One of the Dashboard and one of the address drop down (right of the hamburger}. Note 2 addresses are shown. Actually, the same address twice. One followed by “Shared,” one not.
I’ve seen a number of questions in Google referencing this problem, but did not find an answer.

Oops. Forgot the screenshots.

Hi @requiredusername. Your wife should have access to the Modes settings when she has the (Shared) Location selected. Check the Shared User settings on your Ring account and ensure you have shared access with all the Ring devices to her account. If it all appears correct but the option to change the Mode still doesn’t appear, try removing her as a Shared User completely and then adding her back with a fresh invite. You can reach our support team at one of the numbers available here if that still doesn’t work, and they can take a closer look.