Arming alarm using Mode Schedules

I have set my alarm to automatically switch to Home mode from midnight to 7am, using the Mode Schedules app function. That way, the door/window sensors are active, but not the motion sensors so that I can move around the house without triggering the alarm.

It all seems to work but there is one very annoying thing: I don’t think it happens all the time, but at midnight, the alarm sometimes gives a very audible countdown warning of it entering Home mode. I recently went to bed early and jumped out of my skin when I was woken at midnight by the alarm countdown sounds.

Is this normal behaviour, and if so is there a way to disable it when automatically arming?


This can be controlled via your Mode entry delay or Base Station volume settings in the Ring app.

From the Ring app dashboard, open the Menu and select Settings, then select Modes. There you will see Home Mode and it’s options for Chirps and Entry/ Exit Delay. Setting to 0 would avoid the countdown, but do note that this would immediately arm in that mode.

Alternatively, you can change the volume for the entry/exit delays, as well as Chirps, from the Base Station’s device page.

To change the volume of your Base Station:

  • Go to the Menu.
  • Tap Devices.
  • Tap Alarm Base Station.
  • Tap Base Station.
  • Tap Audio Settings.

Then adjust the volume settings as needed. I hope this helps! :slight_smile:

Thanks for your response Marley, but it doesn’t help.

Turning down the volume isn’t a solution because I want the countdown to happen when I arm the system manually (when leaving the house, for example).

Setting the Home mode entry/exit delay to 0 won’t work because I often leave the house in Home mode (if I leave my dog at home). Even if this was not the case, I think it would still announce “alarm armed”.

What’s needed is an option to arm silently, without countdown when done automatically with Mode Schedules. In fact, this should be normal behaviour, an option isn’t really necessary.

Am I missing something?