Another outage again today.12/10/2021

Another outage again today, second time this week. App suggests that the problem is on my end. Called Support, informed by the agent that I can hardly understand as always, that the system is down to try back in an hour. Ring products and support has become unacceptable.

2 Likes

There’s no general outage today. You can always check here ( Ring.com Status) for the latest information.
There have been a few reports of users having issues still after the previous outage earlier this week.
Either way, work with Ring Support to work on the issue you are having. Sometimes it takes a few calls before you get a Tech that can assist you.

I’m in Colorado, and there was an outage at my end this morning, as well, and I’m quite concerned as home security is only good when the system is ON. I’m new to establishing a home security system and just recently decided to go all in with the Ring system, and I’m now having second thoughts about my decision as this is the second outage in just a few days.

1 Like

You are incorrect, there was an outage today. Simply because the outage doesn’t show up on the status page doesn’t mean that there wasn’t one. The support tech confirmed it and told me to check back in an hour. Unacceptable!

1 Like

If you had checked the forums there were only a couple reports of issues, including yours, so there was no widespread issue like there was earlier in the week. If the issue had been widespread a lot more people would have reported issues.
If you check the status page now Ring is indicating the issues have been solved. If you are still having issues you should call Ring support back.

Bonne chance!

Mike55 -

Thanks for taking the time to alert Ring Community members of the problem. (I saw your OP yesterday, but unfortunately, didn’t have the time to respond.)

Today is now the THIRD DAY this week that I have been unable to access the Ring system on a device running the following software (which I will refer to as “Device #1"):

  • iPadOS (version 14.8.1)
  • Ring app (version 5.46.0)

Although I haven’t had time to fully test it, the Ring app does appear to be (at least minimally) operational on another device running the following software (which I will refer to as “Device #2”):

  • iPadOS (version 15.1)
  • Ring app (version 5.46.0)

Suspiciously, when I first noticed the problem on Device #1… there was no “Shopping Cart” icon near the upper right corner of the Ring App Dashboard screen. Sadly, the Shopping Cart icon did appear later in the day (and is still present).

On Device #2, the Shopping Cart icon is NOT currently present. Sadly, I suspect it may simply be a matter of time before the (obnoxious/inappropriate) Shopping Cart icon appears in the Ring app on this device. (It will obviously be even worse if the Ring app stops functioning on this device, as well.)

There was no Ring app update during the problematic time period. There may, of course, have been a (secret) firmware update.

In other words, it appears that in its (truly shamefully) relentless zeal to turn an app that controls SECURITY DEVICES into an advertising/marketing app… Ring has, yet again, placed the security of people/property at risk out of sheer corporate greed.

1 Like

These are the System Status Reports from yesterday. Widespread or less than makes no difference to the end user. Down is down. At the time of this outage, both the system status tool and this community page were down. Check back in an hour is unacceptable. Your responses to this thread are not helpful.

Dec 10, 2021

Increased Login Errors

Resolved - This incident has been resolved.
Dec 10, 21:49 UTC

Identified - We’re seeing increased error rates when attempting to log in to Ring.com or the Ring app using a 2SV code. In most cases, waiting a brief period and trying again will work. We have already identified the cause and are working to resolve.
Dec 10, 21:11 UTC

Live Video Failure

Resolved - This issue has been resolved with a backend fix.
Dec 10, 15:44 UTC

Identified - We have identified an issue that is causing live video connection failures and we have received reports that ring.com is not reachable. We are working to resolve this as soon as possible. We appreciate your patience and understanding in the meantime.
Dec 10, 15:29 UTC

1 Like

Per the recent update on Status.Ring.com, any past incidents have since been resolved.

Our team is always working hard to bring our neighbors the best experience and, as always, your feedback is appreciated. If you are needing further assistance, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

I installed version 5.47.0 yesterday, bug is still not corrected since application build, ver 5.44.0. When viewing videos in the timeline view on an iPad, in landscape which is how I’ve always used the application, videos are zoomed in, cutting off the top and bottom portion. Squeezing the picture does not correct this. iPad iOS 15.0.2. This causes much frustration as a keypad is attached preventing use in portrait position.