All cameras at this location have gone offline - SOLVED

I am attempting to set up 2 plug-in indoor cams and continually receive the following message: “All cameras at this location have gone offline”.

These are the steps I have already taken to diagnose the connection issue:

  1. Since I have a dual band router, I have placed the cameras in the 2.4 ghz band

    with a separately named SSID. (I understand the cameras have issues in the 5ghz band.)

  2. Unplugged the router for at least 10 seconds and then powered back on.

  3. Under Device Health, checked the speed of the wi-fi connection, which passed,

    with no issues.

  4. Got rid of any wildcats (#!) in my SSID password as Ring has issues dealing with them.

  5. Gave the Ring app all permissions on my phone in case of conflicts.

  6. Added the cameras MAC addresses to my router to avoid them from being blocked.

  7. Turned off Smart Network Switch on my Android phone, as Ring also has issues

    with that.

  8. And yes, I disabled the VPN I have on my desktop and phone.

During installation, I do get the voice prompt stating the installation was successful, but

again, the Ring app states my wi-fi is offline, which isn’t the case.

Any other suggestions, as I think I’ve tried everything, except returning the cameras!!

EDIT - Called Ring Customer Service and they were very helpful.

We went through my router settings and found that the firewall had to be temporarily turned off in order for the cameras to update during the set-up process.

Additionally, the router’s firewall setting, which was set to ‘high’, had to be lowered in order to get a live view picture. I would say lowering your firewall settings would be a personal decision based on your comfort level and system knowledge.

@MikeVaz wrote:

I am attempting to set up 2 plug-in indoor cams and continually receive the following message: “All cameras at this location have gone offline”.

These are the steps I have already taken to diagnose the connection issue:

  1. Since I have a dual band router, I have placed the cameras in the 2.4 ghz band

    with a seperately named SSID. (I understand the cameras have issues in the 5ghz band.)

  2. Unplugged the router for at least 10 seconds and then powered back on.

  3. Under Device Health, checked the speed of the wi-fi connection, which passed,

    with no issues.

  4. Got rid of any wildcats (#!) in my SSID password as Ring has issues dealing with them.

  5. Gave the Ring app all permissions on my phone in case of conflicts.

  6. And yes, I disabled any VPN I have on my desktop or phone.

During installation, I do get the voice prompt stating the installation was successful, but

again, the cameras state my wi-fi is offline, which isn’t the case.

Any other suggestions, as I think I’ve tried everything, except returning the cameras!!

Hello @MikeVaz ,

It looks like you already looked at many of the troubleshooting steps, and now you should telephone Ring Support for additional help on how to correct your issue :

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

Unfortunately, due to the Covid-19, their available hours and available Ring services have been changed also:

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

:slight_smile:

1 Like

Yes, it seems my last and only solution (besides returning these things) is to call Customer Service.

Thx for the reply.

1 Like

EDIT - Called Ring Customer Service and they were very helpful.

We went through my router settings and found that the firewall had to be temporarily turned off in order for the cameras to update during the set-up process.

Additionally, the router’s firewall setting, which was set to ‘high’, had to be lowered in order to get a live view picture. I would say lowering your firewall settings would be a personal decision based on your comfort level and system knowledge.

1 Like